Aplicatia Whatsapp desktop Linux nu functioneaza. Apare urmatoarea eroare:

WhatsApp works with Google Chrome 36+

To use WhatsApp, update Chrome or use Mozilla Firefox, Safari, Microsoft Edge or Opera.

Update Google Chrome

  • TimenewsTimenews Timenews
  • 1 month ago

Daca doriti sa utilizati WhatsApp creat cu ajutorul programului Nativefier, trebuie sa utilizati acest script:

wget https://raw.githubusercontent.com/DocBox12/WhatsApp-nativefier-fix/master/fix.sh && chmod +x ./fix.sh && ./fix.sh

 

  • TimenewsTimenews Timenews
  • 1 month ago

Aplicatia nu are rezolvare momentan. In Opera Browser functioneaza ca si addon.

Aplicatia Whatsapp Desktop pentru Linux a fost abandonata din cauza DMCA.